Index
update fails - Printable Version

+- Index (http://forums.netrunner.com)
+-- Forum: Legacy (http://forums.netrunner.com/forumdisplay.php?fid=66)
+--- Forum: Netrunner 12.12 (http://forums.netrunner.com/forumdisplay.php?fid=50)
+--- Thread: update fails (/showthread.php?tid=17841)



update fails - Dan12 - 6th July 2015

I am running Netrunner Dryland Second Edition and since a few days Muon displays the following errors when updating:


Failed to download http://ppa.launchpad.net/cyberspace/ppa/ubuntu/dists/precise/main/source/Sources
404 Not Found

Failed to download http://ppa.launchpad.net/cyberspace/ppa/ubuntu/dists/precise/main/binary-amd64/Packages
404 Not Found

Failed to download http://ppa.launchpad.net/cyberspace/ppa/ubuntu/dists/precise/main/binary-i386/Packages
404 Not Found

Please dont let me down just because I am running an older version - it is an LTS, being based on 12.04, and I have been sticking with netrunner for a long time now and have newer versions installed on other machines, but cant upgrade this one.


RE: update fails - AJSlye - 6th July 2015

Yes, but your referencing to a third party PPA that doesn't exist any longer. Remove or replace that PPA with one that does and you should be back in business.


RE: update fails - starbuck - 6th July 2015

Hi Dan12,

those old repo entries can simply be removed under Muon Sources.
Simply enable kubuntu-ppa to get support and if you want to keep up with latest firefox versions, add this ppa:
https://launchpad.net/~plasmazilla/+archive/ubuntu/releases


RE: update fails - Dan12 - 7th July 2015

(6th July 2015, 21:26)starbuck Wrote: Hi Dan12,

those old repo entries can simply be removed under Muon Sources.
Simply enable kubuntu-ppa to get support and if you want to keep up with latest firefox versions, add this ppa:
https://launchpad.net/~plasmazilla/+archive/ubuntu/releases

Thanks a lot, Starbuck, works perfectly!